Was sind die Systemanforderungen des Bexio Automators?

Damit der Bexio Automator korrekt funktioniert, ist folgendes erforderlich:

  • PHP Version min. 7.3
  • Aktuelle WordPress & WooCommerce Version
  • Erstellung von Datenbanktabellen mit Feldwert VARCHAR(255) *
  • ausgehende API Requests müssen erlaubt sein / dürfen nicht blockiert werden **

* Ist die Erstellung von Tabellen mit diesem Feldwert nicht möglich, können die Lagerbestände unter Umständen nicht in WooCommerce aktualisiert  (mit Bexio abgeglichen) werden. Bei Problemen müssen Sie eine für Ihr Hosting zulässige VARCHAR Grösse setzen (siehe hier).

** Werden ausgehende API Requests generell blockiert, kann der Bexio Automator nicht mit Bexio kommunizieren – folglich kann nichts synchronisiert werden.

 

Hinweis: Wir empfehlen zudem zur Verknüpfung des Plugins mit Bexio einen Benutzer mit ausreichenden Berechtigungen zu verwenden. Ist der Benutzer zu eingeschränkt, kann es zu Synchronisierungsfehlern kommen.

 

One.com: Falls Sie ein Hosting von One.com verwenden, so kann dies zu Problemen führen. Erfahrungsgemäss blockiert One.com ausgehende Requests (siehe obige Systemanforderung), wodurch der Bexio Automator nicht korrekt funktionieren kann. One.com wird daher nicht unterstützt (siehe bekannte Inkompatibilitäten).

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich

Kommentare

0 Kommentare

Zu diesem Beitrag können keine Kommentare hinterlassen werden.

Haben Sie noch Fragen?
Anfrage einreichen